
PDF CREATION
GUIDE

YOUR GUIDE TO CREATING AND 
EXPORTING USING ADOBE

®

 INDESIGN
®

 OR PHOTOSHOP
®

WP7311

WP7311_PDF_Cover.indd   1 7/13/16   9:57 AM



This manual includes all of the steps necessary to create a fantastic yearbook by submitting your yearbook files 
in PDF format. PDFs eliminate many of the problems associated with delivering print-ready desktop publishing 
files. Programs such as Adobe® InDesign® and Adobe® Photoshop® easily export documents into this format and 
have been cornerstones of professional printing.

Please read and follow the instructions very carefully to avoid delays in the delivery of your yearbooks. 
Previous experience with page layout software is highly recommended for this plan.

If you are using other versions that are not supported in this manual, please contact us at  
graphics@walterspublishing.com.

Inside:
	 •   �CD containing cover templates, document templates and our preferred export & color settings files
	 •   �DVD containing artwork and fonts
	 •   �Step-by-step instructions for loading our PDF export and color settings to your Adobe software
	 •   �Step-by-step instructions for creating your PDF files
	 •   �Helpful tips on using provided artwork and fonts to create a theme for your book
	 •   �Information about submitting your finished book

Adobe, the Adobe logo, Photoshop and InDesign are either registered trademarks or trademarks of Adobe Systems Incorporated in the  
United States and/or other countries. All other trademarks are the property of their respective owners.
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quickstart instructions adobe
®

 indesign
®

 and adobe
®

 photoshop
®

see pages 4-7 for in-depth information on book creation and submission.
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QUICKSTART








Step 1   I nstall The  Color Profi le

Insert the PDF Creation CD into your Computer’s Optical 
Drive. If your computer does not have a CD or DVD drive 
you can download all the files you’ll need at  
www.pictavo.com/pdf-downloads.

On your computer, navigate to: PDF Creation CD / Color 
Profile / GRACol2006_Coated1v2.icc

In Windows, right-click the .icc file on the PDF Creation 
CD and select Install Profile. 

Alternatively, copy the profiles into:

WINDOWS\system32\spool\drivers\color folder.

In Mac OS, copy the .icc file on the PDF Creation CD to:  
/Library/ColorSync/Profiles or  
/Users/[username]/Library/ColorSync/Profiles.

After installing color profiles, be sure to restart your 
Adobe applications.

Step 2  I nstall COLOR SETTINGS

A. Open Adobe InDesign or Photoshop.  
	 Be sure all documents are closed. 

B. Choose Edit > Color Settings to open the Adobe  
	 Color Settings Dialog Window.

C. Click the Load button in the Color Settings Window 
	 and navigate to: PDF Creation CD / Color Settings File /  
	 Book_ColorSettings.csf

D. Make sure the new Book_ColorSettings.csf setting is  
	 selected at the top of the Color Settings Dialog  
	 Window and click OK (the window will close).

Step 3  I nstall PDF Export Preset

A. �Open Adobe InDesign or Photoshop. 
Be sure all documents are closed. 

B. In Photoshop Choose Edit > Adobe PDF Presets to  
	 open the PDF Presets Dialog Window. 
	 In InDesign Choose File > Adobe PDF Presets >  
	 Define... to open the PDF Presets Dialog Window.

C. Click the Load button in the PDF Presets Window and  
	 navigate to: PDF Creation CD / PDF Export Preset /  
	 Book_PDF.joboptions.

D. Click Done to close the PDF Presets Window.

Note: The dialogue windows may appear differently on your computer but should offer similar content.

Mac finder window

Windows Explorer finder window

Adobe Photoshop Color Settings window (Mac)

Adobe PDF Presets window for Photoshop (Mac)

PDF test pages are due at least four weeks prior to 

the book submission   date and must be approved before 

the book will be accepted for submission.

PDF TESt
this step is very important!
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Adobe PDF Presets window for Photoshop (Mac)
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Step 5   Create and send pdf test files

In Adobe Photoshop:

A. Click File > Save As to open the Save As dialog window.

B. In the Format: drop-down menu choose: Photoshop PDF.

C. �Name your file as follows: jobnumber_pagenumber(s).pdf. 
(ie. 65003_018.pdf, or 65003_001-098.pdf for multiple  
pages).

D. �Make sure Embed Color Profile is checked, and click Save.

E. �If a color setting warning box appears, click OK to load the 
Save Adobe PDF Window.

F. �In the Adobe PDF Preset: drop-down menu choose: 
Book_PDF then click Save PDF.

In Adobe InDesign:

A. Click File > Export to open the Export window.

B. �Name your file as follows: jobnumber_pagenumber(s).pdf. 
(ie. 65003_018.pdf, or 65003_001-098.pdf for multiple  
pages).

C. �Choose Adobe PDF (Print) from the Format drop-down  
menu and click Save to open the Export Adobe PDF window.

D. �In the Adobe PDF Preset: drop-down menu choose: 
Book_PDF, then click Export.

Adobe Save As window for Photoshop (Windows)

Adobe Save As PDF window for Photoshop (Mac)

Adobe Export PDF window for InDesign (Mac)

Email your test PDF to

graphics@walterspublishing.com

If your PDF files are too large to email, FTP instructions can be 
requested by contacting graphics@walterspublishing.com. 

Submitting a PDF test can prevent preflight problems in 
your final book. If problems are found at submission, you 
will be notified and your book will be placed on hold. This 
could delay the delivery of your book.

Step 4   Create Your document

A. �In InDesign or Photoshop, go to File > Open and then 
choose a program template from the loaded CD.

B.  �Include the final page count in the 
document and save the file as either 
.indd (InDesign) or .psd (Photoshop).

PDF test pages are due at least four weeks prior to 

the book submission   date and must be approved before 

the book will be accepted for submission.

PDF TESt
this step is very important!

design 2- 4 pages for a PDF t est. 
Make sure to include text, images and a bleed 
(see page 5 for information on bleeds).
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Once your PDF test pages have been approved, start designing your book. 

Have fun with it— be creat ive!

book cover
custom covers

Create your very own Custom Cover or select a 
design from the Art & Font CD. Use one of the 
provided templates that coordinates with your 
binding type, book size, paper weight, board 
thickness and page count.

stock covers

Stock covers allow you to print your cover title in the 
color shown for free. See the Stock Cover Guide for 
choices. Please note: stock cover art cannot be altered.

des i gn the i ns i de of the cover too!
Inside cover printing is a fun way to add extra 
personality to a book and is available for all soft 
cover books. Endsheets on hard cover books can be 
upgraded from the standard white to either a solid 
custom color or can be printed with a custom design.

Please note that some options may incur an additional 
fee. Contact your sales representative for details.

book interior
page count

The book page count must be divisible by 4. Smyth 
Sewn books must have a page count divisible by 16. 
Your total page count does not include the outside 
cover, the inside front or inside back cover; only 
interior pages. 

bleeds and page margins

Follow the guides in the provided templates. For 
artwork that goes to the edge of the page, it is 
important to fully extend this to the outside edge of 
the bleed area.

Working within the provided page margin in the 
template leaves a ‘safe zone’ of .5" around the edge 
of the page. This will ensure that important text, 
photos and elements don’t get trimmed off the page 
or lost in the binding.

page numbers

Each page in your book must include a page number. 
If page numbers are not in the submitted PDF files, 
we will contact you for permission to include them.

Cover deadlines are:

FEbruary 1st 

for books shipping before june 30th

june 1st 

for books shipping july 1st to december 30th.

all Interior pages should be submitted 

at the same time.

contact your sales representative for 

the book submission deadline.

find additional information about covers and 

cover submission on page 8

find book submission instructions on page 8

Two-page spread template for use with Adobe InDesign.  8.5" x 11" book.

find coordinating covers, backgrounds, clip art and fonts, all for your use on the Art & Font cd.

East 
Clover 
High 
School

WP7311_PDF_Guide.indd   4 7/7/16   4:28 PM



5

set
u

p
creating your Book
Once your PDF test pages have been approved, start designing your book. 

Have fun with it— be creat ive!

templates
use our preset templates for page layout (recommended) or create your own using our guidelines.

book interior
page count

The book page count must be divisible by 4. Smyth 
Sewn books must have a page count divisible by 16. 
Your total page count does not include the outside 
cover, the inside front or inside back cover; only 
interior pages. 

bleeds and page margins

Follow the guides in the provided templates. For 
artwork that goes to the edge of the page, it is 
important to fully extend this to the outside edge of 
the bleed area.

Working within the provided page margin in the 
template leaves a ‘safe zone’ of .5" around the edge 
of the page. This will ensure that important text, 
photos and elements don’t get trimmed off the page 
or lost in the binding.

page numbers

Each page in your book must include a page number. 
If page numbers are not in the submitted PDF files, 
we will contact you for permission to include them.

all Interior pages should be submitted 

at the same time.

contact your sales representative for 

the book submission deadline.

find book submission instructions on page 8 we highly recommend using the templates and backgrounds provided on the Art & Font cd— 

these already include the correct bleed allowance.

Two-page spread template for use with Adobe InDesign.  8.5" x 11" book.

•	 Page layout templates (Program Templates) are 
included for both 8.5" x 11" and 9" x 12" books.

•	 The built-in yellow border around the edge is 
the bleed area. Photos, backgrounds or graphic 
elements meant to print to the edge of the page 
should be extended to the outside edge of the 
bleed area.

•	 The bleed area extends .125" beyond the page 
on all sides. The page margin creates a .5" 
buffer around each page. 

Example for an 8.5" x 11" page: 
To make a full-page background with a bleed 
on all four sides the artwork needs to be 
8.75" x 11.25".

find coordinating covers, backgrounds, clip art and fonts, all for your use on the Art & Font cd.

correct bleed incorrect bleed

bleed 
area

page 
margin

page edge 
(trim)
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software
Acceptable Programs
We offer instructions in this guide that detail the procedures used to create PDF files with the 
following programs: 
•   �Adobe® InDesign® CS3-Creative Cloud (or newer)
•   �Adobe® Photoshop® CS3-Creative Cloud (or newer)

If you’re attempting to use other page layout programs or older versions than those listed above, we cannot 
guarantee that your files will reproduce the way you’ve created and viewed them on your screen. We do not offer 
assistance for any unlisted programs and do not supply software. If you have questions about your software and 
how it creates PDF documents, please contact the manufacturer of your software. 

You should be familiar with your hard drive, the programs you are using, and how and where to save images. 
Knowledge of Photoshop is required if you plan to edit or resize images. Other programs may be used to create 
PDF files but we support only the programs listed above. If you are using another program to create your files, 
contact our graphics department with questions and to submit a test at graphics@walterspublishing.com.

book options
hard cover bindings
There are two types of hard cover bindings available. Smyth binding is strongly recommended for books that 
have photos or text that span across two pages or that have text and/or images that are less than 1/4” from 
the trim line on the interior (gutter) side of the book. Standard Hard Cover binding works best when a book 
has been designed with all text and images at least 1/2” from the trim lines.

autograph and current event pages 
You can add Stock Autograph Pages (extra charge) or Current Events pages to your yearbook. Indicate your 
design and placement selections on the Production Form. Stock Autograph pages are not included in your total 
page count and are not numbered. Current Events pages should be included in your total page count, 
but will not be numbered. Current Events pages will be added to the back of your book, unless otherwise 
specified on the Production Form. Current Events pages will not be billed separately. Your yearbook price will be 
based on total page count (including Current Events pages).

two-page spreads 
If you choose to include two-page spreads in your book, create your book as facing pages and create single-
page PDF files when you export your book. Check your PDF files before submitting to make sure that they split 
correctly and that the bleeds extend on all four sides.
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We will gladly help you with questions regarding preferences, requirements, artwork, 
templates and image quality. Contact:

graphics@walterspublishing.com 

However, we offer limited computer support and are not staffed to instruct first-time 
program users. For questions about computer programs, it’s best to seek help on the 

internet or in your program’s user guide.

If you have non-technical questions about your book, please contact Customer Care at 
1-800-447-3274. We are happy to help!

we’re here to help
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software
Acceptable Programs
We offer instructions in this guide that detail the procedures used to create PDF files with the 
following programs: 
•   �Adobe® InDesign® CS3-Creative Cloud (or newer)
•   �Adobe® Photoshop® CS3-Creative Cloud (or newer)

If you’re attempting to use other page layout programs or older versions than those listed above, we cannot 
guarantee that your files will reproduce the way you’ve created and viewed them on your screen. We do not offer 
assistance for any unlisted programs and do not supply software. If you have questions about your software and 
how it creates PDF documents, please contact the manufacturer of your software. 

You should be familiar with your hard drive, the programs you are using, and how and where to save images. 
Knowledge of Photoshop is required if you plan to edit or resize images. Other programs may be used to create 
PDF files but we support only the programs listed above. If you are using another program to create your files, 
contact our graphics department with questions and to submit a test at graphics@walterspublishing.com.

book options
hard cover bindings
There are two types of hard cover bindings available. Smyth binding is strongly recommended for books that 
have photos or text that span across two pages or that have text and/or images that are less than 1/4” from 
the trim line on the interior (gutter) side of the book. Standard Hard Cover binding works best when a book 
has been designed with all text and images at least 1/2” from the trim lines.

autograph and current event pages 
You can add Stock Autograph Pages (extra charge) or Current Events pages to your yearbook. Indicate your 
design and placement selections on the Production Form. Stock Autograph pages are not included in your total 
page count and are not numbered. Current Events pages should be included in your total page count, 
but will not be numbered. Current Events pages will be added to the back of your book, unless otherwise 
specified on the Production Form. Current Events pages will not be billed separately. Your yearbook price will be 
based on total page count (including Current Events pages).

two-page spreads 
If you choose to include two-page spreads in your book, create your book as facing pages and create single-
page PDF files when you export your book. Check your PDF files before submitting to make sure that they split 
correctly and that the bleeds extend on all four sides.

fonts
Fonts are provided on the Artwork DVD for your unlimited use. If you choose to use custom fonts, include 
them with your files when the job is submitted or submit your book as PDF files with all fonts embedded.

install fonts on a Mac 
Copy all fonts from the Artwork DVD into your System Fonts folder. Restart your computer to activate them.

install fonts on A Windows PC 
Go to the Start menu, choose Control Panel, and open the font folder inside. Install all fonts from the Artwork 
DVD into the font folder by choosing File and Import New Font until all yearbook fonts have been loaded.

Do not use font menu styles ON A Windows COMPUTER 
You may bold or italicize a font ONLY if you have the bold or italic version of that font.

images
IMAGE RESOLUTION 
For high-quality reproduction, images should have a resolution between 250 and 300 pixels per inch (ppi) and 
should be the same dimensions that you plan to print it in your yearbook. Images from the web will have a 
low resolution of 72 dpi and will print poorly, therefore, we do not recommend their use. In addition, most 
images found on the internet are copyright protected.

saving and naming images 
Images should be saved in a folder on your computer and each image should have a unique name for linking 
purposes. File names should not be changed unless you relink the images after the name change. Renaming 
images or moving them to a different folder or CD could cause missing link problems later on when you are 
exporting your PDF files.

IMAGE color space 
Files converted from RGB to CMYK experience very little change in color. For the best representation of the 
final print output, create your book in CMYK color space. Files created in RGB will be converted to CMYK 
through the PDF output settings process.

File Formats
JPEG (.jpg), TIFF (.tif), PNG (.png) and EPS (.eps) are all acceptable file formats to use in your book. Choose the 
format when you save your images in the scanning or image editing software. JPEG files should be saved at a 
high-quality setting (less compression 10–12) and are favored because of their small size. TIFF files must be 
saved with no compression.

Stock artwork is provided on the Artwork DVD found on the inside back cover of this guide. Backgrounds are 
provided as .jpg files and clip art is provided as .png files. Clip art (.png files) may not be compatible with all 
versions of publishing software.

Copyrighted material
Walter’s Publishing reserves the right to refuse to print any materials provided by its customers for any reason, 
including, but not limited to, materials determined by Walter’s Publishing, at its discretion, to be offensive, 
illegal, or in violation of any copyright or other proprietary rights. By submitting an order and providing photos, 
trademarks, tradenames, images or other content (collectively, the “Customer Content”) to Walter’s Publishing, 
the Customer represents that it has the right to have the order printed, with the inclusion of the Customer 
Content, and that printing of the order by Walter’s Publishing, and the use of the Customer Content, will not 
infringe the intellectual property right of any third party. Customer will defend, indemnify and hold harmless 
Walter’s Publishing from any claims, costs, losses, and liability (including reasonable attorney’s fees and expenses) 
arising out of or related to the Customer Content or the production of the Order as directed by the Customer.
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We are not responsible for the quality (resolution or color) of your digital yearbook images once 
they have been submitted as PDF files. 
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how to submit your 
cover

Submit a single CD/DVD/USB Drive containing your 
custom cover with the completed Custom Cover 
Form by February 1st for books shipping before June 
30th, or June 1st for books shipping July 1st to 
December 31st.

Our custom cover templates must be used for 
custom cover submission. See the Custom Cover 
Instruction Guide for further information.

What to include:
•  A PDF file of your cover (and endsheets if
   applicable)
•  Custom Cover Form

Where to send:
Please refer to your book provider for the 
appropriate mailing address to send the Custom 
Cover Form and cover PDF files.

how to submit your book

Submit a single CD/DVD/USB drive containing your 
interior page files along with the completed 
Production Form.

If you use a different computer to generate your PDF 
files or the applications have been reinstalled, you 
will need to follow the steps on page 2 to reset the 
PDF settings and resubmit a new PDF test for approval.

PDF SIZE AND naming conventions 
A PDF book may be submitted in whatever section 
sizes you would like (1 page, 4 page, 16 page, entire 
book). PDF files should be named in a manner that 
clearly indicates the job number and page number; 
e.g., jobnumber_001-016.pdf.

What to include:
•  PDF files of your interior pages
•  A completed and signed Production Form
•  If you have copyrighted information in your book,
   submit written, verifiable permission for use with
   your Production Form.

Where to send:
Please refer to your book provider for the 
appropriate mailing address to send the Production 
Form and interior page PDF files.8
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If you have questions about your book, contact us at 1-800-447-3274questionS?
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